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10 OneDrive and Microsoft Office 2016 Online 

OneDrive (previously called SkyDrive) is a cloud service from Microsoft. A cloud is a sort of data 

cloud in the Internet, in which files are saved to a virtual hard drive which is accessible from 

anywhere via the Internet. 

10.1 Saving to the Cloud (OneDrive) 

As already mentioned on page 12, the Office 2016 programs (e.g. Word) offer you the option of 

signing in to Office. In this way, you can use OneDrive to access your documents via the Inter-

net, wherever you happen to be. To sign in to Office, you need either your own Microsoft ac-

count or a work account from your organization. If you use Hotmail, Xbox LIVE or Windows 

Phone for instance, you already have a Microsoft account. However, you can create a new ac-

count during the sign in procedure. The sign in details for your work account may be provided 

by your company, public authority or school, so that you can use Microsoft services. 

In the Office window, click top right on the Sign in link. In the 

resulting window, enter your email address and password and 

click Sign in. Via the Create one! link you can also set up a new 

account. 
 

  

Entering your email and password 

After successfully signing in, your name will be shown instead 

of the link (Amy Somerville in the example here). With a click 

on this you can, for example, change your photo, switch ac-

counts or sign out via the account settings. 
 

 

Now, to save a document to the 

cloud: 

1. switch to the File menu, click 

Save As and select your 

OneDrive. 
 

Saving to OneDrive 
 

 If you were not yet signed in to Office, use the Sign In button to do so now. 
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Signing in to Office 

2. Either select one of the last used or the current folder, or click 

Browse to call up the Save as window. 

3. Save the file to your OneDrive folder or a subdirectory of your 

choice. 

4. In the Quick Access Toolbar, the Save icon  will now also 

have a twin green arrow symbol. Via this, you can see that 
the file is synchronized after editing and saving it again. 

 

You can now open the file as follows: 

 on your own computer, via the OneDrive folder in your File Explorer 

 on any computer where Office 2016 has been installed, after signing in to Office via File 

menu, Open, OneDrive and 

 on any computer even without Office 2016 being installed, via a web browser under 

www.onedrive.com. To do that, sign in to your Microsoft account and click the appropriate 

tile if necessary (e.g. Documents) to switch to the subdirectory where you saved the file, 

e.g.: 

 

Calling up OneDrive via a web browser 
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10.2 Collaboration via the cloud 

Office 2016 permits you to edit a file together with other users and to invite these people to do 

so directly from Word, Excel or PowerPoint, without having to exit the program or file. The re-

quirement for this sort of teamwork is that the file is or has been saved to the cloud in the latest 

file type of .docx, .xlsx or .pptx. 

1. Open the Word file Letter with table, office supplies 

order.docx. 

2. In the ribbon, top right, click the Share button. At the 

right edge of the window the Share task pane will open 

up. 

3. If your document has not yet been saved to the cloud, 

you will find the Save to Cloud button in the task pane. 

Click it, sign in if necessary using your own Microsoft ac-

count or your organization's account, and proceed to 

save as described in the previous chapter. 

 

 

Initially saving a file to the cloud 

 

Share task pane 

 

Share task pane during editing 

4. In the Invite People text box, enter the email addresses 

of the required users (separate several addresses using 

commas) or, by clicking the  icon, choose from your 

contacts. 

5. In the drop-down menu underneath, spec-

ify whether these people can edit the 

document or just view it.  

6. If desired, enter a message in the field for that purpose 

under the drop-down menu. 

7. Then click the [Share] button. 

The invited people will now receive an email with a link to 

open the document: 

 

Sharing link in an email 

The Share button  on the ribbon shows how many 

people are currently working on the document (2 in the ex-

ample). Clicking the button will show all of the users who 

have been invited, including those who have not currently 

opened the document (Judith Roth in the example). 

10.3 Microsoft Office 2016 Online 

Microsoft Office 2016 Online is the web-based counterpart to Microsoft Office 2016. The Web 

versions of Word, Excel, PowerPoint and OneNote can be used via the Microsoft Cloud, and 

documents can be created and edited directly in the browser (e.g. Internet Explorer, MS-Edge). 

You can thus have access to the documents all over the world, on computers on which Mi-
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crosoft Office is not installed, and moreover, multiple users can edit the documents at the same 

time. However, there are significantly fewer functions available for creating and editing docu-

ments than in the desktop version of Office 2016. The only requirement for using the Web ver-

sions is a Microsoft account to sign in to Windows and Microsoft services, such as Live, 

OneDrive, Oulook.com. If you use Hotmail, Messenger or Xbox Live, you already have a Mi-

crosoft account. You can also register for free at www.live.com: 

 

Creating a Microsoft account 

In the User name text box, enter your desired name (favorite.name in the example) and with 

the drop-down arrow, select the domain hotmail.com or outlook.com. The Microsoft account 

then has the following form, which is also your Microsoft email address: 

favorite.name@outlook.com 

Fill out the remaining fields and click Create account. You can now login to www.live.com or 

www.onedrive.com with your Microsoft account. 


The Microsoft account can contain only letters, numbers, punctuation, hyphens and 

underscores. Special characters and accented characters are not allowed. 

Creating a new document 

To create a new document, open your web browser and log in to OneDrive on www.onedrive. 

com with your Microsoft account. If you have already been logged in to outlook.com or live.com, 

click the  icon in the top left corner of the menu bar  

 

and in the following picture click, for example, the Excel tile. Or you select the OneDrive tile 

first: 
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Switching to OneDrive 

Now, you see your folders and files. If necessary, open one of the folders by clicking its tile, then 

click New on the menu bar and select, for example, Excel workbook from the menu. 

 

Creating a new Excel document 

A new Excel worksheet is opened in your web browser and you can now enter your data: 

 

Excel document with the File, Home, Insert, Data, Review, and View tabs 
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As you can see, six tabs (File, Home, Insert, Data, Review, and View) are available, with only 

the most important functions. In the black-and-green menu bar, click the file name Book1 to 

select and overwrite the name. We opted for Sales Figures. Now, copy and paste the data from 

the Excel file Sales Figures.xlsx into the workbook and format it as shown in the following pic-

ture: 

 

The Sales Figures document 

 
When you paste the data, the following message may appear, telling you that your 

browser doesn't allow access to the clipboard. In that case, paste the data using the 

(Ctrl)+(V) keyboard shortcut. 

 

Pasting only with the (Ctrl)+(V) keyboard shortcut 

Or maybe the following dialog box appears in which you have to allow the webpage to 

access the clipboard. Afterwards, you will have to repeat the paste command. 

 

 

Allowing the webpage to access the clipboard 

Your document is automatically saved to OneDrive. If you want to save a copy of the 

file to your computer, select the Save as command on the File menu. 
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Sharing the document with other people 

If you want to share the document with others to collaborate on it, 

1. select the Share command on the File menu and on the Share 

page, click the Share with People button you can see on the right 

or click Share in the menu bar at the very top of the window. 

2. In the frame which opens you can type names of saved contacts or 

email addresses, separated by commas, into the To field. As soon 

as you start typing possible people from your saved contacts are 

displayed that can be selected with a mouse click. 

 

On the File menu 

 

In the menu bar 

 

Entering or selecting people for sharing 

 
To save contacts to your list, click the  icon in the top left corner of the menu bar 

(page 152), then click the People tile and, in the menu bar of the People page, click 

New. 

3. Now, click the Recipients can edit link and use the drop-down list boxes to determine, 

whether the editing of the document shall be possible or whether it shall only be viewed and 

if the recipients must sign in with their Microsoft accounts: 

 

Determining the options for sharing 

4. Add a message in the designated text box, if you want to, and complete 

the entry by clicking the Share button. With the grey Close button, you 

can stop sharing any time.  

5. On the next page, you can determine for each recipient again, if he or she 

can edit the document.  
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Select the relevant recipient in the navigation pane on the 

left, click the drop-down arrow  in the right part of the 

window and change the editing options for the recipient or 

stop sharing with the indentically named command. 
 

 

 

Changing the editing options for each recipient 

6. The recipient receives an email with the information about the sharing of the document: 

 

Notification of the sharing 

If the message was sent to an email address from Outlook, Hotmail or 

Live, the document can be opened by clicking the link. Instead of the 

tabs, various buttons are placed on the ribbon:  
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Excel online document 

Via Edit Workbook, Edit in Excel Online you switch to 

editing mode. 

 
 

Editing in Excel Online 
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2 Microsoft Office 2016 

This training document will help you with the transition to the newest version 2016. 

2.1 Opening an Office program 

Opening a program (Word, Excel, PowerPoint, Access, Outlook) from the Microsoft Office 2016 

package can be achieved in different ways, as usual. The word processor, Word, is probably the 

most frequently used Office 2016 program. Thus, Word will be used to explain the fundamen-

tals that are the same in all Office programs. 

Windows 10 

Windows 10 offers you several ways to start the program: 

 Type the letters Word into the search box of the taskbar (page 7) and select the relevant 

result in the search bar that opens automatically. 

 Or open the Start menu and either select the corresponding line in the 

traditional section on the left or click the tile on the right hand side of 

the Start menu. 
 

If the Word start screen is displayed, you have direct access to your Recent documents, you 

can Open Other Documents or you can create a new document – blank or based on a tem-

plate: 

 

Word start screen 

Click Blank document to create a new document. 

It is also possible to deactivate the start screen and launch the programm directly with a blank 

document: On the File menu (page 15), go to Options and clear the Show the Start screen 

when this application starts check box  on the General page:  
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Deactivating the start screen in the Word Options 

When opening the Word start screen, you may be asked whether you want to select the file 

types that are opened with Word by default. However, you can also set the default program for a 

file type at any time as follows: search box of the taskbar, search term control panel (page 7), 

Default Programs, Set your default programs. Select Word 2016 from the list of programs: 

 

Setting Word as default 

Click Set this program as default and close the window with [_OK_]. However, if you only want 

to set particular file types, click Choose defaults for this program. In the following window, 

deactivate  or activate  the respective file type and finally click [Save]: 
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Setting only particular file types 

2.2 An Office screen 

 
The Word screen 

In Office 2016, each document, workbook or presentation has its own window, which simplifies 

working with multiple monitors. In previous Office versions the Show all Windows on the 

taskbar option had to be activated in the Options (File menu). 

2.3 Task pane 

The task panes from the previous Office versions 2002/XP and 2003, such as Office Clipboard, 

Document Recovery, Show Formatting, and Mail Merge Wizard, are offered more frequently 

again since Office 2013. 

For example, clicking this small button  in the bottom right corner of the 

Clipboard group on the Home tab opens the related task pane. 
 

File

tab

Quick Access Toolbar Ribbon with the buttons for commands
Window buttons

Horizontal

ruler

View buttons ZoomCurrent position of

the insertion point
Status barSpelling 

status

Document

Pointer

Title barTabs

Insertion 

point

Formatting

marks

Spelling 

language

Vertical

scroll bar

Horizontal

scroll bar
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Or you open the context menu of an object by right-clicking it and select the Format … com-

mand (e.g. Format Picture). 

Revealing formatting is very helpful in 

Word. To do this, press the key combination 

(ª_)+(F1). Now select text in your document. 

Word shows you the formatting details (char-

acter and paragraph style) for this area of 

text in a task pane. 

 

Clipboard task pane 

 

Reveal Formatting task pane 

The dividing line between the task pane and the working area can be dragged with the mouse. 

Direct your mouse pointer onto the vertical dividing line. It becomes a double arrow there: . 

Now drag the dividing line while holding down the left mouse button, and release it at the new 

position. 

You can also move a task pane to any place on the screen. To do this, point to the title bar with 

the mouse and drag the task pane to another location while holding down the left mouse button. 

The mouse pointer takes the form of a four-pointed arrow: 

 

Dragging the task pane 
to another location 

Return the task pane to its former place on the right or left part of the window by double-clicking 

the title bar. As in all windows, hide the task pane with the Close icon  in the title bar. 

2.4 Signing in to Office 

Maybe you already noticed one of the new features in the top right 

corner of the window: the Sign in link. It allows you to sign in to 

Office in order to access your documents via Internet from all over 

the world. Learn more on page 149. 
 

Sign in 
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