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19 Text and Tabs 

Tabs (tab stops) help you to write a list, for example, for an order or invoice. Larger spaces 

should not be created with the space bar, but instead, with a tab. The use of tabs has several 

benefits: 

 It's faster. One stroke of the (Tab) key replaces perhaps 20 or more strokes of the 
(Space_bar). 

 With a subsequent font change (font type and/or size), the format of the list usually remains; 
exception: the font is significantly larger. 

Close document 

 

We would like to format the order from the previous page. If you still have a document 

on your screen, save it. Now close the old document. You can use the File tab and 

select Close from the menu. Now select File tab, New, Blank Document to create a 

new document, and save it under the file name of Letter, office supplies order. 

19.1 Default tab stops 

It is very practical when the ruler between the ribbon and the document is displayed. You can 

activate and deactivate the ruler using the  icon above the scroll bar on the right.  

As long as no individual tab stop has been set up in a paragraph, the default tab stops apply, 

which are usually set every 0.5". With default tab stops, each stroke of the (Tab) key shifts the 

text at the cursor position 0.5" to the right. This default spacing can be changed in the Tabs 

dialog box (page 105). However, this is rarely done. Usually, individual tab stops are set. If an 

individual tab stop is defined in a paragraph, all default tab stops to the left of the individual tab 

stop are automatically cleared. 

Every tab in the document can be displayed on the screen by the special character . 

The display of formatting symbols can be enabled and disabled with the Show/Hide 

icon on the Home tab in the Paragraph group. 
 

Your task 

Use a building block from the last exercise for the letterhead of the order. Write the name Let-

terhead and press the (F3) key. Then continue creating the Order document up to the 

"…delivered as quickly as possible:" paragraph and then press the (Enter) key twice. Write the 

word "Quantity". This word is at the beginning of the line with the column headings. "Description" 

should be positioned at 1". To do this, set a tab stop. 

 

Tabs with visible special characters and collapsed ribbon (page 13) 
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Positions on the ruler 

0" 1" 4.5" 
 

Quantity    Description  Unit price in $¶ 
 

19.2 Tab alignment 
At the left edge of the ruler, you see a tab selector button  for tab alignment or paragraph 

indent. If you click the button to the left of the ruler from 1 to 6 times, you can select a different 

tab alignment or another paragraph indent on the ruler prior to setting the tab stop position. 

There are different alignments available. Each tab stop is set at the position of 3": 

 (Default) Left-aligned 

 (1 click) Centered 

 (2 clicks) Right-aligned 

 (3 clicks) 4567.890 (Decimal) 

 (4 clicks) | (vertical line) 

With the  (5 clicks) and  (6 clicks) buttons, you can set the paragraph indent with the mouse. 

19.3 Individual tab stops 

Now you need a tab stop at 1" on the ruler. The easiest way is to set the tab on the ruler with 

the mouse: 

1. First check that the tab alignment is set for left-aligned  at the start of the ruler. Place the 

tip of the mouse pointer below the 1 on the ruler and 

click with the left mouse button: 

 

Ruler with left-aligned tab  at 1" 

2. Set another left-aligned tab stop at 4.5" on the ruler. 

3. The cursor is positioned after the word  "Quantity". Press the 

(Tab) key 

once and write the word "Description". 

4. Then press the (Tab) key again and write "Unit price in $". 

The column headings should now appear as shown in the example. 

Moving a tab stop 

It is easy to move an existing tab stop on the ruler with the mouse: place the mouse pointer on 

the tab stop on the ruler, and drag the tab stop along the ruler to a new position while holding 

down the left mouse button. 

 
If you press the (Alt) key at the same time, the exact position is displayed on the 

ruler, and you can position more precisely. Let go of the mouse button first, and then 

the (Alt) key! 
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Clearing a tab stop 

You can also clear a tab stop with the mouse: place the mouse pointer on the tab stop on the 

ruler, and drag the tab stop off the ruler down into the document while holding down the left 

mouse button. 

19.4 Paragraph format 

The tab stop positions, which you can set individually, belong to the paragraph. They are linked 

to the paragraph marks. 

 

Quantity    Description  Unit price in $¶ 
 

Place the cursor at the end of this line, in front of the paragraph mark, and press the (Enter) 
key. This copies the paragraph mark. You can see that the two tab stops are on the ruler again. 

Now clear the tab stop at 4.5" in the last paragraph with the mouse. 

19.5 Right-aligned and decimal tab stops 

In the next paragraph, a right-aligned tab stop  is needed at 0.5", a left-aligned tab stop  at 1", 

and a decimal tab stop  at 5". 

The last (= furthest right) character is typically in front of the tab position for a right-aligned tab 

stop. With a decimal tab, the decimal points are lined up. 

 R 0.5"  L 1" D 5" 
 

 1 Copy machine 1,234.00¶ 

 1 Dictation device 0,236.20¶ 

 12 Boxes copy paper 0,010.35¶ 

 100 Ring binders 0,002.72¶ 

 5000 Photo paper 0,000.034¶ 
 

19.6 Tabs dialog box 

After setting the first tab stops on the ruler with the mouse, now set another tab stop using the 

Tabs dialog box: 

1. Right-click in the paragraph below the Quantity, Description, … line. Select the Para-

graph command from the context menu. Click the [Tabs] button in the Paragraph dialog 

box. Here you can set new tab stops, clear existing tab stops, or set tab stops with so-

called leader characters. Leaders fill the space between the tab stops. In this training doc-

ument, the spaces are filled with dots in front of the right-aligned page numbers in the table 

of contents and subject index. 

2. Enter the value of 0.5 in the Tab stop position field. 

3. Set right-alignment  with the mouse. 

4. Now click the [Set] button. 

5. Very likely, you will see another value entered on the left in the tab stop position list: 1". If 

this is not the case, set this left-aligned tab. 

6. Now set a decimal tab at 5". 
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Tabs dialog box 

7. Close the dialog box with the [_OK_] button. 

Your tasks 

1. Finish typing the order. There are three ways to transfer the set tab stops to the next line: 

 You insert a manual line break with (Shift)+(Enter), or 

 just copy the paragraph mark ¶ with a paragraph return (Enter), or 

 use the paragraph to create a style. The template can now be transferred to any para-

graph. 

2. Date field: The date is still missing: place the cursor at the beginning of the letter right be-

hind the word Date and delete it with the (Bksp) key. 

3. Insert the date. Select a date format, and click [_OK_]. 

4. Save the document, without changing the file name.  
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19.7 Summary: tab stops 

1. Place the cursor in the appropriate paragraph. If the tab stop settings or clearing of tab 

stops is to be applied to several paragraphs, these paragraphs must first be selected. 

Holding down the (Ctrl) key, you can select several separate areas with the mouse. 

2. Setting a tab stop 

- On the ruler, with the mouse: first determine the alignment  to the left of the ruler, and 

then click the position on the ruler. Or, 

- in the Tabs dialog box: enter a value in the Tab stop position field, and then select the 

alignment. Click the [Set] button to set the tab stop. 

3. Place your cursor in the paragraph where the tab is to be used, and press the (Tab) key, or 

tables (Ctrl)+(Tab). 

4. If the same tab stops are needed in the following line, you can transfer the existing tabs in 

a number of ways: 

- Use a manual line break  with (Shift)+(Enter). This creates a new line within a para-

graph. This is the most common method, or 

- copy the paragraph mark ¶ by simply pressing the (Enter) key at the end of the line, or 

- create a style from the paragraph. The template can now be transferred to any para-

graph. 

5. Moving tab stops 

Place the mouse pointer on the tab stop on the ruler, and drag the tab stop along the ruler 

to a new position while holding down the left mouse button. If you press the (Alt) key at 

the same time, you can position the tab stop more precisely on the ruler. 

6. Clearing a tab stop 

- Drag the tab stop downwards off the ruler while holding the left mouse button, or 

- open the Tabs dialog box. Select the tab stop position to be cleared and click [Clear]. 
The [Clear_all] button clears all the tab stops in this paragraph. 
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20 Text with Tables 

The order from page 101 can also be created using the Word table feature. 

Your task 

1. Open a new blank document, this time using (Ctrl)+(N). 

2. Copy the upper half of the document Letter, office supplies order, up to and including "I 

herewith place this order to be delivered as quickly as possible" into the new document. 

3. If necessary, insert paragraph returns at the end of the document, so that now the cursor is 

positioned two lines below the "…delivered as quickly es possible" sentence. 

4. Save the Word document under the name Letter with table, office supplies order 

20.1 Inserting a new table 

Perhaps you are already familiar with a spreadsheet from a spread-

sheet program such as Excel. It is divided into columns and rows. 

The intersection between columns and rows is the cell. 

Show and click (live preview) 

To create a table, place the cursor at the position where the table 

should begin. 

1. Click on the Table icon in Tables group on the Insert tab. 

2. In the drop-down matrix, point to a 3x6 table with the mouse: 3 

columns and 6 rows. Just by pointing with the mouse, you see 

the table in the background of your document (live preview). 

3. By clicking the 3x6 corner point, the table is inserted.  

 

Select the number of 
columns and rows 

from the matrix 

20.2 Context tools 

Word inserted the table, and the cursor is in the new table. Now you see a special feature of 

Office 2016: Context tools. Two special tabs for editing tables have been added to the ribbon. 

In addition, there is a new tab on the title bar: [Table_Tools]. The tabs will be closed automatical-

ly, when the cursor is no longer positioned in the table. A large variety of context tools (on-

demand tools) are offered in all Office 2016 programs. In Word, there are also Picture Tools, 

for example, when a picture or graphic is selected. 

 

Context tool Table Tools 

20.3 Changing the column width 

The table adjusts to the width of the printed area. Every column has the same width. You can 

change the width of the columns individually using a dialog box or with the mouse. Make sure 

the ruler is visible. 
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1. Point the mouse to the line separating column 1 and 2, until the mouse pointer takes on 

this form: . While holding down the left mouse button, change the width of the first col-

umn by moving it to the left, to 1" on the ruler. 

2. In the same way, change the width of the second column to approximately 4" on the ruler, 

and the third column to approximately 6".  

 
While changing the width, if you hold the left mouse button down, and also press the 

(Alt) key at the same time, the exact column width will be displayed on the ruler. 

20.4 Moving a table with the mouse 

You can very easily move a table in Word 2016 to another position with the mouse: 

1. If you point to the upper left corner of the table with the mouse, a sizing handle  appears. 

2. Place the mouse pointer on this table sizing handle. You see the mouse pointer 

also displayed as a four-headed arrow. 
 

3. While holding down the left mouse button, drag the table to a new position. 

20.5 Using the tab key in tables 

With the (Tab) key, you can jump from cell to cell within a table, and with the (Shift)+(Tab) 
shortcut, the cursor jumps back into the previous cell. If the cursor is flashing in the last table 

cell in the lower right corner, add a new row to the table with the (Tab) key. If you would like to 

use a tab stop within a cell, then use the (Ctrl)+(Tab) shortcut. 

20.6 Selecting and formatting cells 

You can format the cells. If you want to apply a format to multiple cells, then select the cells first. 

The usual options are available for selecting (page 43). Additional options in Word are: 

 

To select a cell, place the mouse pointer within the cell near the left cell border until the 

mouse pointer becomes a black arrow  which points upwards and to the right. Then 

do a left click. 

 

To select a column, point the mouse to the upper edge of the column until the mouse 

pointer is shown as an arrow , and click. To select several columns, drag the mouse 

across the upper column edge  while holding down the left mouse button. 

 

If you place the mouse pointer to the left of the table edge, the mouse pointer will be 

shown as an arrow which points upwards and to the right. The mouse pointer is now in 

the selection margin. You can select a row with a mouse click, or multiple rows by hold-

ing down the left mouse button (see also page 44). 

 
If you wish to select the entire table, place the mouse pointer in the table, and then 

click the sizing handle in the upper left corner of the table. 

As with text outside a table, you can also format cells before or after entering text. For the 

alignment within the cell, the icons in the Paragraph group on the Home tab are available, as 

are the shortcuts. 
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20.7 Gridlines and borders 

Gridlines 

In order to be able to recognize the individual cells better 

while creating a table, Word can frame the cells with small 

dotted gridlines. These lines are not printed, and you can turn 

them on or off. Try the following: 

Click the arrow  of the Borders icon in the Borders 

group on the Design tab (Table Tools), and select View 

Gridlines from the list. 

Borders 

In the list shown to the right, you can turn borders on and off. 

These are usually printed as solid lines. If you wish to apply 

detailed formatting and perhaps shading, select the Borders 

and Shading command at the bottom of the menu.  

View or hide 
gridlines and borders 

Your task 

1. If the gridlines are no longer visible, turn them on. 

2. In the default settings for new tables, the borders are turned on. By clicking the sizing han-

dle , select the entire table. Now turn off all borders (No Border). 

3. Enter the values and text from the order. Please observe that in contrast to the information 

on page 101, the price for the photographic paper should initially be entered as 0.03 $ (in-

stead of 0.034). 

4. After entering the text, format the cells: 

The 1st row only: 

Quantity centered 

Description left-aligned 

Unit price right-aligned 

Rows 2 to 6: 

1st and 3rd column right-aligned 

2nd column  left-aligned 

1st column  right indent: 0.1" 

5. Save the document, without changing the file name: 

 

A Word table with a table sizing handle  

http://www.dettmer-verlag.de/


 Englische Schulungsunterlage Word 2016 Einführung  

 110 Musterseite aus dem Dettmer-Verlag, D-76889 Kapellen 

www.dettmer-verlag.de 

 

Your task 

1. Change the unit price for the photographic paper to 0.034. 

2. In the third column, set a left-aligned format for rows 2 to 6, and set a decimal tab stop at 2" 

in the Tabs dialog box. Result: Now the decimal points are aligned in the cells. 

3. Save the Word document with the file name Letter2 with table, office supplies order: 

 

Third column with decimal tab stop 

20.8 Table styles 

Whenever the cursor is positioned in a table, Word offers a list with many pre-formatted 

table styles in the Table Styles group on the Design tab (Table Tools). Scroll through 

the table styles list with the scroll arrow: 

 

Scroll through the table styles list 

 

Show and click (live preview) 

Just by pointing to a table style, you will see the table formatted differently (live preview). By 

clicking the lower arrow  in the scroll bar, you open the entire gallery, from which you may 

select a table style: 

 

Table Styles gallery 

And with a right-click on one of the 

small style samples, you open the 

menu of this style: 

 

Menu of a table style 
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20.9 Inserting columns and rows 

You can change a table by inserting and deleting table elements. To insert rows or columns, 

first select the desired number of rows or columns in the table. Right-click the selected table 

elements, and point in the context menu to Insert. Select the appropriate command from the 

submenu: 

 

Table context menu 

In Word 2013, Microsoft added a new feature that lets you easily insert rows and columns: At 

the position where you want to insert a row or column, simply point the mouse to the intersec-

tion of a row or column limit and the table border(!). Word automatically displays a double line 

with a plus sign between the two rows or columns. Click the plus sign to add a row or a column. 

However, this method doesn't allow you to insert a row above the first row or a column to the left 

of the first column. 

 
To insert a row, point to the left border and click the plus sign 

20.10 Deleting rows or columns 

1. To delete rows or columns, first select the 

relevant number of rows or columns in the 

table. 

2. Right-click the selection, and, depending 

on what you have selected, select the De-

lete Rows, Delete Columns, Delete Cells 

or Delete Table command. 

 

Delete rows or columns in the context menu 
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20.11 Summary: tables 

Creating a table 

1. Position the cursor, and click the Table icon in the Tables group on the Insert tab. 

2. Select the number of columns and rows from the drop-down matrix (live preview). 

Context tools 

If your cursor is in the table, the Design and Layout tabs appear (Table Tools). 

Changing the column width 

Move the dividing line  between the columns while holding down the left mouse button. 

Gridlines and borders 

Design tab (Table Tools), Table Styles group: Click the arrow  of the Borders icon to 

choose from a list. 

Inserting columns and rows 

1. Select the number of rows or columns. 

2. Right-click the selection and point to Insert in the context menu. 

3. Select the appropriate command from the submenu. 

Or:  

1. Point the mouse to the intersection of the row/column limit and the table border. 

2. Click the plus sign which appears. 

Deleting rows or columns 

1. Select the relevant rows or columns. 

2. Right-click the selection and select Delete from the context menu. 

Table styles 

1. Cursor is placed in the table. 

2. Design tab (Table Tools), Table Styles group: select a different style from the Table 

Styles gallery. 
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21 Section Formats 

In addition to character and paragraph formats, Word also has section formats. Often, the entire 

document has only one section. However, if you want your document to have differing numbers 

of columns or different margins on the pages, you have to do this in separate sections. 

To start a new section at the cursor position, click the 

Breaks icon in the Page Setup group on the Layout 

tab. You can select a section break type from the drop-

down list shown to the right: 

Next Page 

The new section begins on a new page. 

Continuous 

The new section begins on the same page. 

Even Page 

The new section begins on a new page with an 

even page number. 

Odd Page 

The new section begins on a new page with an odd 

page number. 

 

Insert a new section 

 

21.1 Margins 

The page format is set for the entire document or only 

for selected sections. To change them, you can: 

 Change the margins with the mouse: Point to a 
margin mark on the ruler (page 102) and change it 
by dragging it with the mouse while holding down 
the mouse button. 

 Or, click the Margins icon in the Page Setup group 
on the Layout tab. Select an entry from the list. 

 Or, open the Page Setup dialog box: 

- You can either click Custom Margins at the bot-

tom of the drop-down list, 

- or, click the  icon in the Page Setup group on 

the Layout tab. 

 

Change bottom margin 
on the vertical ruler 

 

Margins list 
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Set margins 

Gutter margin 

If you need to reserve space for binding or punching the sheets, you can set a value in the Gut-

ter input field, for example, 1". Select Left or Top from the Gutter position drop-down list. 

Portrait or Landscape 

To change the orientation, click the Orientation icon in the Page Setup 

group on the Layout tab, or click the appropriate icon in the Page Setup 

dialog box. 
 

Set As Default 

If you click this button in the Page Setup dialog box, Word uses the settings from this dialog box 

for every new document that is based on the active document template. 

Paper size 

On the Paper tab in the Page Setup dialog box, you can set the paper size. You can enter the 

width and height directly, or select it from the drop-down list  of preset paper formats, for ex-

ample: 

 Letter: Width 8.5" and height 11" 

 A4:  Width 8.27" and height 11.69". 

The selection in the drop-down list is dependent on the current 

printer settings (page 70)!  

Select or enter paper size 

21.2 Headers and footers 

Any text that should always be printed at the top (header) or at the bottom (footer) of a page is 

placed in a header or a footer. They belong to section formats. 
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Header with page numbering 

Open the Letter6 Heintz, Internet presence file, that is, the latest version of the business let-

ter. 

Starting on the second page, the page number should appear, centered 

in the top margin. We want to do this by creating a header and a {PAGE} 

field. 

Place the cursor on the second page! Click the Header icon in the 

Header & Footer group on the Insert tab, and select Edit Header from 

the drop-down list. 

 

On the Insert tab 

 

Header list 

The cursor is now flashing in the top margin in a header frame, and the context-related Design 

tab for editing headers and footers is opened. As long as the cursor remains in the header area, 

you can always return to this tab. 

 

The cursor is flashing in the Header frame 
and the context-related Design tab is shown above 
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Check the Different First Page check box  on the Design tab (Header & Footer Tools) in 

the Options group: 

 

Check or uncheck check box 

Do the following steps in the 

header frame: 

1. Click the Page Number 

icon in the Header & 

Footer group (Design 

tab). 

2. In the menu, point to 

Top of Page. 

3. Move the mouse to the 

right and scroll down the 

list using the scroll bar. 

4. Select the Tildes sam-

ple. 

5. The page number is 

inserted in the header: 

~ 2 ~
 

 

 Page number list 
 

Page number format 

If you want to change the number, click the Page 

Number icon again (Design tab) and select For-

mat Page Numbers from the menu. The dialog 

box shown on the right is opened. Here you can 

change the number format, which can include 

chapter numbers – if applicable – and begin the 

page numbering with any number. 

 

Format page number 
 
You can leave the Header frame by using the icon shown to the right 

on the Design tab, and check the result in Print Layout view (page 

61). The text in the header and footer is displayed in gray. The page 

number should only appear at the top of the second page. 
 

In the Design tab 
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To edit it, double-click in the header, or use the previously described method again: Insert tab, 

Header icon, Edit Header. 

Save and close the document. 

Footer with date field and file name 

For internal memos, it can be useful to include the name of the author and the date and time. 

For many documents it is also very useful when the file name and path is included in the footer. 

 
Open a new blank document and proceed by opening the File menu, and clicking 

Info, Properties button, Advanced Properties. 

 

Calling up properties 

The following dialog box is opened. On the Summary tab, type in your name as the author, if it 

hasn't been entered automatically. Close the dialog box with a click [_OK_]. 

 

Author's name as an example 

Close the Document Properties again by clicking [_OK_], and save the document with the fol-

lowing file name: 

Footer with author, date, and file name 

Proceed by clicking: Insert tab, Footer icon, Edit Footer. The cursor is now blinking in the foot-

er frame, and the ribbon has again opened a context-related Design tab (Header & Footer 

Tools). 
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Word shall now insert your name as the 

author from the Document Properties 

dialog box as a field in the beginning of 

the footer: 

1. Click the Quick Parts icon on the 

Design tab (Header & Footer 

Tools): 

2. Select Field from the Quick Parts 

menu. The following dialog box is 

opened:  

Opening the Field dialog box 

3. In this dialog box, you can display all field names or just select the category Document 

Information: 

 

Inserting a piece of information as a field 

4. Select Author and click the [_OK_] button. The Author field is 

inserted. 

 

Design tab, Insert group 

 

You can also insert the Author field by clicking the Docu-

ment Info button on the Design tab (Header & Footer 

Tools) in the Insert group and selecting Author from the 

submenu. 

5. Place the cursor at the location where the Date field is to be inserted, and add it in the 

same way: Design tab (Header & Footer Tools), Quick Parts button. In the dialog box, 

select the Date and Time category, select CreateDate or Date and choose a date format. 

Clicking [_OK_] places the field in the footer. 

http://www.dettmer-verlag.de/


 Englische Schulungsunterlage Word 2016 Einführung  

 119 Musterseite aus dem Dettmer-Verlag, D-76889 Kapellen 

www.dettmer-verlag.de 

 

 

Inserting a field for date and time 

 
A date and time field can also be created with the Date & Time button (Design tab 

(Header & Footer Tools), Insert group). 

Updating fields 

If you change information that is being shown in a variable field, the change is not immediately 

visible in all types of fields. For instance, this applies to the Author and FileName fields. But the 

fields are updated automatically: 

 

 when you switch to Print view (page 38) and, 

 during printing. 

 
To update a field manually, place the cursor in the field and  

 press the (F9) key 

 or click the Update button, which appears above the field after positioning 

the cursor. 

 

Selected field with 
button 

Different Headers and footers in a document 

On page 115, we have already inserted a header starting on the second page so that pages 1 

and 2 have different headers. Moreover, there is the possibility of different headers and/or foot-

ers for different sections, as well as for odd and even pages. 

Different headers and footers for odd and even pages. 

Double-click a header or footer and activate the 

 Different Odd & Even Pages check box on 

the Design tab (Header & Footer Tools) in the 

Options group. 
 

Activating and deactivating check boxes 

Now, the header and footer area of each page shows whether the page is odd or even. 

 

Create and edit an odd and even header/footer according to your wish and close 

the header and footer using the button shown on the right (Design tab). 
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Different headers and footers for sections. 

To create different headers and footers for different sections, a section break must be inserted 

as described on page 113 first. Position the cursor in the new section and double-click the 

header or footer. Deactivate the Link to Previous button on the Design tab (Header & Footer 

Tools) in the Navigation group. Now you can make the desired changes. 

 

On the Design tab 

 
To format font, color, size, etc. in the header and footer, you can use the familiar icons 

on the Home tab. 

21.3 Summary: section formats 

New section 

To start a new section at the cursor position, click the Breaks icon in the Page Setup 

group on the Layout tab. Here you can select the section break type. 

Margins 

Change the page format for the entire document or only for selected sections: 

- Layout tab, Page Setup group, Margins icon 

Select an entry from the list. 

- Or, open the Page Layout dialog box (Margins tab): 

 -- You can either click Custom Margins at the bottom of the Margins drop-down list, 

 -- or, click the little  icon in the Page Setup group on the Layout tab. 

Headers and footers 

Insert tab, Header & Footer group, Header or Footer icon, Edit Header or Edit Footer. 

The cursor is now flashing in the header or footer frame, and the context-related Design 

tab for editing headers and footers is opened on the ribbon. 

When you have entered the desired information, leave the area by clicking the Close 

Header and Footer icon on the Design tab. 

Footer with author, date field and file name 

File tab, Info, Properties button, Advanced Properties: 

In the Document Properties dialog box, enter your name as the author, and close  the 

dialog box. 

Author field 

Insert tab, Footer icon, Edit Footer. 

The cursor is flashing in the footer area. The context-related Design tab is open again on 

the ribbon, for editing headers and footers. Click the Quick Parts icon on the Design tab 

(Header & Footer Tools) and select Field. In the Field dialog box, select the field name 

Author from the Document Information category, and insert it with [_OK_]. 

Using the method described above, insert the file name (FileName), or the date and time 

using the icon. 

Manually updating fields 

Place the cursor in the field and press the (F9) key. 

http://www.dettmer-verlag.de/


 Englische Schulungsunterlage Word 2016 Einführung  

 121 Musterseite aus dem Dettmer-Verlag, D-76889 Kapellen 

www.dettmer-verlag.de 

 

21.4 Exercises 

Word automatically inserts two tab stops in the header and footer: a centered and a right-

aligned tab stop. You can see them on the ruler. 

1. After the author name, press the (Tab) key twice and insert the date and time as fields with 

a space between them using the icon on the Design tab (Header & Footer Tools). 

2. After each step, save the document without changing the file name or location. 

3. Below the current line, insert the FileName field from the Document Information catego-

ry, with  Add path to filename. 

4. Format the entire footer frame in Times New Roman. 

5. The font size should be 12 points in the first line, and 8 points in the second line: 

 

Footer with 4 fields: author, date, time, and file name with path 

6. Check the result in print preview. 

7. Save and close the document. 
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