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15 Line Chart 

On a new slide, the damped oscillation of a car suspension is to be displayed in a line chart. If 

you have minimized the ribbon, as in the previous picture, double-click the Home tab. Create a 
new slide with the Title Only layout. 

15.1 Opening Excel 

Open the Excel program to begin with. Next open the Oscillations.xlsx file in Excel. You could 

also start the program and open the file at the same time by double-clicking the file name in 
your file explorer: 

 

Excel spreadsheet 

Place the cell cursor on cell B5 (on the entry Upper Expansion, 

not on A5!), and select the range 

B 5 : D 3 5 . 

 

Charts group on the Insert tab 

Now click the Insert tab, and in the Charts group, click the In-

sert Line or Area Chart button. Select the first design in the 
gallery. 

The inserted chart partially covers the sheet. Save the file with 
the name Oscillation with Chart.  

Line chart gallery 
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The new chart in Excel 

15.2 Exercise 

1. Copy the selected chart to the clipboard again (page 40). 

2. Switch to the PowerPoint program (page 33), but do not close the Excel window. 

3. Insert the chart on the new slide at the end of the presentation with a link to the data in the 

Excel file Oscillations with Chart.xlsx, as described on page 94. The appearance of the 

chart will once again be handled in PowerPoint. 

4. Make the chart bigger, as described on page 83. 

5. Change the number format of the vertical value (y) axis: Number with 0 Decimal places 

category. 

6. Increase the font size of the x-axis, the y-axis, and the legend to 14 pt. 

7. As a slide title (Click to add title…), enter: Car Suspension 

8. Center the slide title. 

9. Delete the chart title, e.g. using the (Del) key. 

10. The legend is to be displayed on the right. 

11. Provide Point of Time as the axis title under the horizontal primary axis. Change the font 

size to 20 pt. and the font style to bold. 

12. If the legend or axis title extend too far into the chart, change the size of the plot area (page 

82). 

13. Save the presentation without changing the name. 
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The linked chart in PowerPoint 

15.3 Changing the intersection point of 
the horizontal (x) axis 

1. To arrange the horizontal category (x) axis on the 

lower border, right-click the vertical value (y) axis 

and select the Format Axis command from the 

context menu. 

2. In the task pane shown on the right, select Axis 

Options and enter: 

Horizontal axis crosses: 

 Axis Value:  -40 

3. Decrease the size of the plot area, if the axis title 

and the x-axis overlap. 

4. Close  the task pane. 
 

Changing the intersection point  
of the category (x) axis 

15.4 Formatting lines 

Here is how to change the format of the three lines in the chart: 

1. Right-click the first, top line, the so-called upper expansion. 

2. In the context menu, select Format Data Series. If the task 

pane is still open, it automatically switches from e.g. For-

mat Axis to Format Data Series. 

3. In the task pane, in the Marker Options (Fill & Line , 

Marker), activate the Built-in marker. Change the type to  

and the size to 8. 

 

Context menu 
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Adding a marker to the line 

4. Switch to Line, and give the line a richer color and a greater thickness. 

 

Line Color 

 

Line Style 

5. Also format the other two lines by selecting them while the task pane is open. 

6. You can also change the color of the markers (Fill, Border). 

7. Save the presentation without changing the name. 

15.5 Making the PowerPoint and Excel program windows smaller 

Drag the program windows and make them smaller so that the PowerPoint window takes up 

approximately two-thirds of the screen, and the Excel window takes up the remaining third. To 

do this, you can click the Restore Down icon  in the upper-right corner of a program window. 

While holding down the left mouse button, drag a window border to the desired size. You might 
have to move the chart down in Excel so that the F9 cell is visible. 

You could also try out the snap feature to modify the size of the window: Drag 

the title bar of the Excel window to the left edge of your screen. When the  

mouse pointer (no double-headed arrow!) touches the left or right edge of the 

screen, a blue circle appears shortly next to the mouse pointer and the new 

size of the window is indicated by a frame in the background. After releasing 

the left mouse button, the window is resized and positioned exactly on the left 

or right half of the screen. 

 

Circle next to the 
mouse pointer 
when snapping 
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The other half of the screen displays all other open programs, which can be attached to that half 

of the screen with a single click on their thumbnail image. Now, you should reduce the width of 

the left window with the mouse and increase the size of the right window appropriately. Drag-
ging the title bar downward reinstates the original size and ends the snapping. 

15.6 Changing data in the Excel sheet 

Click cell F9 in the Excel sheet. Change the value, e.g. to 20 or 40. You should see the change 
in the chart immediately. 

 

Two windows with a link 

If the oscillation curve dosesn't change in PowerPoint after you press the (Enter) 
key in Excel, update as described on page 94. Or with the chart selected in the 

PowerPoint window, click the button shown on the right on the Design tab 
(Chart Tools) in the Data group.  
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16 XY Scatter Chart 

Up to now, you have always read the position of 

a data point in a chart, e.g. the height of a col-

umn, on the y-axis. If you want to create a con-

nection between two numbers, you can carry it 
out in an XY Scatter Chart. 

For this, you will also need numerical values for 

the x-axis. A descriptive example is the connec-

tion between body size (y-axis) and age (x-axis) 

in children. Everyone knows that the older the 
child is, the bigger it gets. 

Next we will use an example from a lab report. 

Insert a new slide at the end of the presentation 
with the Title Only layout. 

Experience shows that people mostly use data 

that already exists when creating a chart. For 

this reason, open the file Thin.xlsx in Excel. You 

could also open the file by double-clicking the 
file name in the file explorer. 

Place the cell cursor on cell A10, and select the 

range 
A10:B45. 

 

Charts group on the Insert tab 

Now, on the Insert tab, in the Charts group, 

click the Insert Scatter (XY) or Bubble Chart 
button. Select the first design in the gallery. 

Save the file with the name Thin with Chart. 

 

Excel spreadsheet Thin.xlsx 

 

Selecting the 
XY scatter chart 
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The XY scatter chart in Excel 

16.1 Exercises 

1. Copy the selected chart to the clipboard again (page 40). 

2. Switch to the PowerPoint program (page 33). 

3. Insert the chart on the new slide at the end of the 

presentation with a link to the data in the Excel 

file Thin with Chart.xlsx, as described on page 

94. The appearance of the chart will once again 

be handled in PowerPoint! 

4. Delete the chart title and change the font size of 

the y- and x-axis to 16 pt. 

5. Right-click the y-axis, and select the Format Axis 

command. Enter the following Axis Options into 

the task pane on the right: 

Minimum: 11.5 

Maximum: 15.0 

6. Save the presentation after each work step with-

out changing the name. 

7. Enlarge the chart as described on page 83. 

 

Changing the scale 

 
8. If the data points are connected with lines, please turn the lines 

off: On the Format tab (Chart Tools), in the Current Selection 

group on the left, select Series1 from the Chart Elements list box 

(page 78). 

9. Click the Format Selection button under this list box. The task 

pane switches to Format Data Series. Set the  No Line option: 

 

Current Selection group 
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Data marker points without lines 

10. Increase the size of the markers and select a darker color (page 100). 

 

The linked chart in PowerPoint 

16.2 Trendline 

It is often necessary for an XY scatter chart to 

display a trend graphically. To do this, right-

click a data point in the chart and select the 

Add Trendline command from the context 
menu. Select the linear type. 

To add a trendline, you can also point to 

Trendline on the menu of the Chart Ele-

ments context icon (page 82), click the  ar-

row and, for example, select the Linear option 

from the submenu. Then, open the Format 

Trendline task pane, for example by double-
clicking the trendline. 

 

Creating a trend line 
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16.3 Exercises 

1. Select a darker color and greater thickness for the trendline (Format Trendline task pane, 

Fill & Line category). 

2. Add different titles to the XY scatter chart and the slide, as seen in the screenshot below. 

3. Choose an appropriate font size for the different titles. 

4. Save the presentation with the name Presentation with Charts6 

 

The finished XY scatter chart 
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4 The First Presentation 

4.1 A new presentation 

 

When you want to create a new presentation, call up: File menu, New. The New 

page appears with the available templates for creating professional presentations 
quickly and easily. 

If you want to create a new document based on a template, open the New page of the File 

menu, enter a search term (e.g. Training) into the search box in the middle section of the win-

dow, and click the  icon. On the right-hand side of the window, you can further narrow down 
your search by selecting a category (e.g. Business) with a mouse click. 

 

Selecting a category 

Clicking one of the templates opens a preview window: 

 

Selecting a template 

In the preview window, you can scroll through the selected category with the help of the arrows 

 and  or use the  More Images  arrows to view the individual slides of a template. Choose 
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Training seminar presentation and click the Create button. If this template isn't available, you 

can choose another one. When selecting this sample template, we made sure that the presenta-

tion has a light background (with the exception of the title slide), because it is particularly suita-

ble for paper printouts. On the other hand, a dark background may very well be used for a slide 
show. 

Now, you see your newly created presentation in Normal view. 

 
When you press the (Ctrl)+(N) key combination, the New page does not appear. 

This corresponds to the previously described menu path File menu, New, Blank 

presentation. It will use a standard design. You can then change the design (page 
25). 

If several presentations are open, switch between them using the Switch Windows button on 

the View tab in the Window group or the (Strg)+(F6) keyboard shortcut. If you don't need one 
of the open presentations anymore, you should close it, for instance via File menu, Close. 

A template with contents has been chosen for the example in this training document. Many 

pages are thus immediately available for slide sorting and for a slide show. You can also se-
lect a template without contents, however. 

 

Normal view with the slide thumbnails on the left 

4.2 The views 

Please click the View tab. The Presentation Views group offers you various views: 

 

View tab 
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Normal view 

You create your presentations in Normal view. This view 

consists of two to three sections: thumbnail pane, slide 

view and maybe a section for your speaker notes at the 

bottom. In the large, right part of the window, you see the 

current page (slide), in the left part the thumbnails of the 
individual slides. 

Outline view 

Outline view comprises the current slide in the right part of 

the window and the outline in the thumbnail pane on the 

left. The outline is intended for editing the text. Here, you 

see the text of several slides on the screen. In Normal 

view, you can also switch between slide thumbnails and 

Outline view by clicking the  view icon on the status 
bar. 

 

Outline view  

 

 

Minimizing the 
thumbnail pane 

You can change the space that the individual sections take up in Normal view. 

Point the mouse to the vertical line between the area with the outline or slide 

thumbnails (thumbnail pane) and the area which shows the slides. The mouse 

pointer changes into this shape: . To reposition the line, drag it while hold-
ing down the left mouse button. 

When you move the mouse pointer all the way to the left edge of the window, 

the area with the thumbnail pane is minimized. To restore it in Normal view, 

click the  icon at the top edge of the pane; the pane is initially depicted rather 
narrowly and usually has to be widened with the mouse. 

It is also possible that the Notes area automatically opens below the current slide: 

 

Status bar (cut-out) and Notes area 

The Notes area can be closed by dragging the horizontal separation line between the Notes 

section and the current slide downward with the mouse  or by clicking the  button on 

the status bar. 

Switch views on the View tab in the Presentation Views group or using the icons on the status 

bar below: 

 
The View icons on the status bar 

Slide Sorter view 

In this view, the individual pages of a presentation are shown in a minimized form. You can 

adjust the order of the slides with the mouse and determine the features for a screen presenta-
tion. 

Normal View

Slide Sorter

Slide Show

Reading View
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Slide Sorter view 

Slide Show 

Here you can see your presentation in a sort of print preview. But the possibilities go far beyond 
that. The slide takes up the whole screen. It is not possible to edit in this view. 

 

Slide 2 in Slide Show view 

Notes Page view 

In Notes Page view, every slide is shown on a separate page with a text box underneath for 

additional notes. To enter notes, click in the area below the slide that reads 

Click to add text: 
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Notes Page view 

To exit text input mode, simply click the mouse outside the text box, or press the (Esc) key. To 

change the text, click it. If the text is selected as the current element, you can also press the 
(F2) key and then edit the text. 

Color/Grayscale view 

Printouts are often made on a black-and-white printer. You can see what 

this will look like on your screen by clicking the Grayscale icon on the 
View tab. 

You can select various views using the Grayscale tab that now appears 

on the ribbon: 

 

On the 
View tab 

 

Grayscale tab 

You can return to Color view by clicking the icon shown to the right. 

 

Widescreen format 

Already in the 2013 version, PowerPoint took the increased use of widescreen 

monitors into account and offered the 16:9 widescreen format as a default standard 

in addition to the classic 4:3 format. You can change the format using the Slide 

Size button on the Design tab in the Customize group. 
 



 PowerPoint 2016 Company name Introduction 

Company address page 24 

4.3 Moving in the presentation 

In Normal view and Slide Sorter view, the current page number is shown on the status bar, bot-

tom left, e.g. Slide 1 of 9. Scroll between the pages with either the keyboard or the mouse: 

 With the keyboard: 
(Pg_Down)  scrolls to the next slide (page) 

(Pg_Up)  scrolls to the previous slide 

The (Ctrl)+(Home) key combination goes to the beginning of the presentation 

The (Ctrl)+(End) key combination goes to the end of the presentation. 

 
If you use the cursor movement keys, e.g. (Æ), (Pos1), (End), (PgDown) in the numeric 

keypad, the NumLock must be switched off. In this case, the NumLock light above the 

keypad is off. To switch, press the NumLock key ((Numº)) in the numeric keypad. 

There may be differences for laptops. 
 
 With the mouse: 

You can use the arrow icons on the bottom right-hand side of the scroll bar to scroll 

through the slides.  

The IntelliMouse with the scroll wheel offers another option for scrolling and zooming: 

Scrolling with the wheel mouse 

With the IntelliMouse, also known as wheel mouse, there is a little wheel between the two 

mouse buttons. This allows you to scroll quickly through large presentations. Place the mouse 

pointer inside the presentation and turn the wheel. You scroll up or down depending on which 

direction you turn the wheel. Using the wheel mouse does not work in Slide Sorter view. 

4.4 Zooming 

You can also use the IntelliMouse to zoom your presentation between 10% and 400%: point the 
mouse to the text, press and hold the (Ctrl) key, and turn the wheel. 

You can also make the view larger and smaller without using a 

mouse wheel: 

 

Zooming on the status bar 

 Click the percentage in the bottom right of the status bar, and 
choose the new size from the Zoom dialog box , or enter a 
value in the Percent number box. 

In  Fit zoom mode, the slide will completely fill the file 

window. You can also adjust the size by using Fit slide to 

current window button  on the right margin of the status 

bar. In this case, the zoom size is always dependent on the 
size of the window. Close the dialog box by clicking [_OK_]. 

 Or you can zoom the view by using the slider  while holding 
down the left mouse button, or clicking the plus and minus but-
tons on the status bar. 

 

Selecting or entering 
a percent number 

 

Zoom buttons 
on the status bar 

4.5 Slide theme 

To make it easier to create presentations and make a standard design for each slide, a slide 

theme is fixed for every presentation. This way, you don't need to create a new background for 
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every page, choose new formatting or select the color. These things are already included in the 
layout. 

The PowerPoint program comes with a number of preset slide theme files, to give your presen-

tation a professional appearance. You can see the name of the current theme file on the status 
bar on the bottom of the screen (see page 158: right-click on the status bar,  Theme). 

 

Status bar (cut-out) 

New since the release of PowerPoint 2013 is that different variants of the individual designs are 
now available, which differ from each other in their color scheme. 

Live preview 

To make changes, click the Design tab, then the More icon  in the Themes group. This will 
give you an overview of theme templates: 

 

Calling up the gallery 

The gallery of theme templates appears. Point to a theme with the mouse. The name of the 

theme file appears as a ScreenTip (here: Retrospect). This will also show you the new theme as 

a live preview in the background. You change the theme of the current presentation by clicking 

the thumbnail. If you don't want to apply the theme to every slide, select the slides you do want 

to change in advance. In the same way, you can open the Variants gallery (Design tab, Vari-
ants group) and select a variant of the theme. 

 

Selecting a slide theme 

 

Selecting a variant of the slide theme 

You can select a color scheme and animation scheme in the same way. 

Office theme 

PowerPoint isn't the only place you can use a slide theme; you can also apply it as an Office 

theme with the file extension *.thmx in Excel, Word and Outlook. This allows a company or 
government agency to give a standard appearance to all their Office documents. 
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4.6 Exercise 

1. Assign different slide themes to the current presentation, and observe the different appear-

ances on the screen. 

2. Then select a theme template of your own choice. 

4.7 Slide layout 

PowerPoint doesn't just make it easy to work with the external appearance; it also helps you in 

the creation of the title page and charts, texts and tables. Every presentation has various slide 

layouts. Right-click outside a text area to open the context menu and select the Layout com-

mand. You will get various formats to choose from. However, you also get the slide layouts via 
the submenu of the Layout button on the Home tab (Slides group). 

 

Selecting a Slide layout 

In our presentation, the first page has the layout named Title Slide, while the other pages have 

the Title and Content and Two Content (slide 4) layouts. Practice will show you that these 

slide layouts make it easier for you to create a great presentation in a short amount of time. 
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