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11 Managing and Assigning Tasks 

In Outlook, tasks are activities that have no fixed time frame but must be carried out neverthe-

less. However, you can enter a target date for completing the tasks, and their priority. Moreover, 

you can monitor tasks and specify what percentage of each task has already been completed. 

11.1 Entering new tasks 

 
In the folder pane or the navigation bar, click the Tasks button, and if necessary switch 

the view to Simple List (View tab, Current View group, Change View): 

 

The task window 

Assume you are to organize a company outing for your department. You want to take a train trip 

to a large city with an overnight stay. In this context, there are various things you need to do. 

6. You can enter the task directly into the to-do list. In the upper part of the window you can 

see the Click here to add a new Task box. Enter the text Inquire about train connec-

tions. 

7. Afterward, click the DUE DATE field. 

Either type the date on which you want to 

finish the task manually into the field or 

click the  of this field. In this case, a 

small calendar appears in which you can 

select the date with a click. Decide on 

August 16
th
. 

 

The due date can directly be clicked in a calendar 
 

 
Setting the DUE DATE is optional. If the DUE DATE column isn't visible, add it as 

described on page 83. 

8. Complete the entry with the (Enter) key. The task is automatically added to the list. You can 

still make adjustments afterward. 

9. Add the Book hotel and Book city tour tasks to your list. These tasks should be completed 

by August 18
th
 and August June 19

th
 respectively. 
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Three tasks 

 
By clicking the DUE DATE column header you sort the tasks by date: ascending  or  

descending . 

Assigning priority 

Especially if you have lots of tasks, it can be helpful to assign priorities to certain tasks. Thereby 

you keep an overview of which tasks are particularly important and which are less so. To do 

this, select the respective task from the list of tasks and, on the Home tab, in the Tags group, 

click the High Importance  or Low Importance  button. Then add the Priority column to the 

task area as described on page 83. Now, you can sort your tasks according to their importance 

by selecting Prioritized view in the Current View gallery. 

11.2 Completed tasks 

As soon as you have completed a task you can 

 mark the task as complete and then 

 delete the entry in the list. 

To the left of the task lines you see a check box . If you click it with the left mouse button, the 

task next to it gets a check mark and is crossed out. Clicking it again removes the check and the 

crossing out: 

 

Marking a task as completed 

To delete the task, right-click the line and select the Delete 

command from the context menu. 

If the Complete check box is not visible you can add it as 

described on page 83. 
 

A context menu 
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11.3 Recurring tasks 

Tasks can also be repeated at regular intervals. Just think of the monthly close in the financial 

accounts department or paying salaries in the personnel department. 

Assume that you want to file the monthly tax return on the 9
th
 of every month: 

10. Open a new, empty task form window, for example using the New Task button on the 

Home tab in New group. 

11. In the subject line enter: File tax return. 

12. Press the (Ctrl)+(G) key combination. 

13. The Task Recurrence dialog box appears. Enter the following data: 

 

A monthly task 

14. Close the dialog box using the [_OK_] button. 

15. In the following form window you can identify the task recurrence by the bar above the sub-

ject line: 

 

You can identify task recurrence by the bar above the subject line 

16. Exit the form window as usual using the Save & Close button. 
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11.4 Always show tasks 

With the help of the to-do bar you can always display 

your tasks. Use the path View tab, Layout group, 

To-Do Bar, Tasks, as described on pages 19 and 

91. 

By double-clicking an entry in the to-do bar you open 

the corresponding form window. For tasks with an 

activated reminder  you will only get a message if 

the check box in the Task options area of Outlook 

Options is activated: 

 

You can switch the to-do bar 
on and off 

 

Activating reminders 

11.5 Exercises 

Assume that you work in the personnel department and need to run the payroll. In this context, 

various things need to be done: 

 checking the time account of employees 

 running the payroll for the employees and 

 preparing to transfer the salaries. 

17. Enter the tasks with due dates of your choice. 

18. Set up the tasks as a series of tasks as they are repeated every month. 
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11.6 Summary: Tasks 

New task 

Activities that have no fixed time frame but must be carried out nevertheless are called 

tasks. In the folder pane or navigation bar, click the Tasks button. You can enter the task di-

rectly into the task list: Click here to add a new Task. 

Completed tasks 

Completed tasks can be marked as complete and then be deleted from the list: Activate the 

Complete check box on the left of the task line. To delete the task, right-click the task and 

select Delete from the context menu. 

If the Complete check box is hidden you can add it as described on page 83. 

Priority 

To determine the importance of indivual tasks use the  and  icons on the Home tab in the 

Tags group. 

Recurring tasks (series of tasks) 

For a constantly recurring task, open a new Task form window, for example via Home tab, 

New group, New Items button, Task in any view. Press the (Ctrl)+(G) key combination or 

click the Recurrence button on the Task tab in the Recurrence group and, in the Task Re-

currence dialog box, set the data as required. 

To-do bar 

The to-do bar was introduced on page 19. It can display, among other things, a list of up-

coming tasks. Double-clicking an entry in the to-do bar opens the corresponding form win-

dow. 

Different views 

No matter what you are doing, Outlook offers you various views in all views (modules). Use 

the buttons in the Current View group on the View tab to choose a suitable setting from a 

great variety. 
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12 Notes - The Electronic Notepad 

You have probably come across the yellow post-it notes which represent an indespensable 

resource for many people to remind them of things. In Outlook these self-adhesive notes exist in 

electronic form. 

12.1 Creating notes 

1. In the folder pane or the navigation bar (page 18), click the 

 icon and select Notes. 

2. Right-click any empty spot of the workspace. In the context 

menu, select the New Note command. 

 

Context menu 

3. A small yellow note will appear. Enter the necessary infor-

mation. Apply the data from the following figure and set up 

two more notes of your choice. 

4. Click the Close  icon. 

 

Submenu of the  icon 

 

A completed yellow note 

5. An icon in the workspace indicates that there is a note. The icon labeling gives you an indi-

cation of the contents of the note. If the note is very short, you will see all of it. 

12.2 Displaying and deleting notes 

There are also different types of views available for 

notes. Call up: View tab, Current View group, Change 

View. In the submenu, select another view. 

In Outlook, the reading pane is available on the View 

tab (Layout group). If this view is switched on, you can 

see the first part of the current, the selected note. 

To delete a note, select the Delete command from the 

context menu. 

 

You can choose between different views 

12.3 Exercises 

1. Set up the following notes: 

- Call Ms. Compton in Sales. 

- Collect items from dry-cleaner’s. 

- Don't forget, it's Grandma's birthday. 

2. Display the notes in the reading pane as well and delete them afterward. 
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12.4 Summary: Notes 

Creating notes 

In the folder pane or navigation bar, click the  icon and select Notes. Right-click any 

empty spot of the workspace and select the New Note command from the context menu. 

Enter your text in the small yellow note. Clicking the  icon minimizes the note. 

Different news 

The Notes view offers you various views as well. Call up: View tab, Current View group, 

Change View and select another view from the submenu. 

Deleting notes 

To delete a note, select the Delete command from the context menu. 
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13 Printing Plans and Lists 

The key to printing appointment plans, task lists, messages and address book information etc. is 

the Print page on the File menu. 

13.1 Print view (print preview) 

 

Folder pane 

In the folder pane or the navigation bar, click the button of the view (Mail, 

Calendar, Contacts, Tasks, Notes) you want to print something from. You 

can also start the printout from a message window, contact window, or task 

window, etc. 

In almost every program that allows you to print something, you can pre-

view the print on the screen. You should use it to avoid unnecessary print-

ing. In Outlook 2016 print preview is integrated on the File menu. 

To open the print preview, 

 

 Press the (Ctrl)+(P) key combination, or 

 open the File menu and select the Print page. 

 If the Print dialog box (page 110) is already open, click the [Preview] button. 

On the right side of the window, the print preview is displayed, as shown in the following im-

age. 

 

Print preview on the right side of the window with the magnifying glass 

If the print job contains several pages, you can scroll through the print preview by using the 

(PgUp) or (PgDown) keys, or with the arrows at the bottom of the window .  You can also 

use the mouse on the vertical scroll bar on the right side. Or scroll by turning the wheel of the 

mouse (page 23), but you may have to click with the mouse on the preview beforehand. 

The File menu, and therefore the print preview, can be closed with the (Esc) key or the  ar-

row at the top of the navigation pane. 
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In the area between the navigation pane and the print preview you specify how you want the 

item to be printed: 

Print 

Use the Print button to start printing. But please check or change the following optional set-

tings first. 

 

Print settings and starting printing 

Printer 

Use the arrow  to select the printer. A change is 

applied until the program is closed. After restarting 

Outlook, the default printer is set again. 

Print options 

Clicking the Print Options button opens the Print 

dialog box described in the following. 

Settings 

Here you set the required print style, for example 

Table Style. 

13.2 The Print dialog box 

Switch on the printer. To call up the dialog 

box on the right, click the Print Options 

button on the Print page of the File menu. 

You will find the following setting options: 

Printer Name 

Here you select the printer. 

[Properties] 

To set up the printer, e.g. paper size, 

resolution. 

 Print to file 

For example to print the file on another 

printer. 
 

The Print dialog box  

Print style 

Decide in the Print style box on the template you want to use, for example Table or Memo 

Style. However, you can also define your own print styles. 

[Page_Setup] 

Calling up the Page Setup dialog box (page 112). 

[Define_styles] 

To define print styles. 

Page range 

If you don't want to print all pages, enter the numbers in the Pages text field directly below: 

e.g.: To print pages 2 to  5, Enter: 2-5 

 To print pages 2 and 5, Enter: 2,5 

http://www.dettmer-verlag.de/


 Kursunterlage Outlook 2016 Einführung Englisch  

  111 Musterseite aus dem Dettmer-Verlag, D-76889 Kapellen 

www.dettmer-verlag.de 

Copies 

Number of pages: Print all pages, print only the even or only the odd pages. 

Number of copies: Enter the number of copies to be printed. 

 Collate copies 

If the check box is activated (with a check mark) and if several copies are being printed, 

each copy will be printed completely before it starts printing the next copy. 

Print range 

 All rows 

 Only selected rows 

[Preview] 

shows the File menu with the print preview. 

Use the [_Print_] button to start printing. 

In this example, for test purposes, the printer driver Microsoft 

XPS Document Writer was selected. Here, you "print" into a 

file which you can view with the XPS Viewer or Internet Ex-

plorer. After clicking the [_Print_] button, type in a file name 

and save: 

 

Print process started 

 

 

Enterin an XPS file name 

 

XPS print file in the 
Documents folder 

OpenXPS-Dokument (*.oxps) 

In Windows 10, the printer driver Microsoft XPS Document Writer provides the OpenXPS 

Document file format (*.oxps) in addition to the XPS file type. This file type can also be opened 

with the XPS Viewer, but not yet with the Internet Explorer. Maybe soon a so-called add-on for 

the OXPS file format will be available for the Internet Explorer. When printed, there is no differ-

ence between XPS and OXPS. The OXPS file type belongs to the standardized group of open 

document fomats (ODF). This standard for file formats for office documents is obligatory in 

many companies and governmental institutions. 

 

An XPS or OXPS print file is opened by double-clicking it. 
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13.3 Page setup 

From the Print dialog box (see page 110) you can get to the following dialog box by using the 

[Page_Setup] button. 

There are three tabs available in which you can provide information on the format, paper, mar-

gins, header, and footer etc. 

 

Setting up the paper format 

13.4 Exercise 

Print the tasks you composed in the Managing and Assigning Tasks chapter. 
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13.5 Summary: Printing 

The Print page of the File menu 

 In the folder pane or navigation bar (page 18), click the button of the view (Mail, Calen-

dar, Contacts, Tasks, Notes) you want to print something from. However, you can also 

start the printout from a message window, contact window, or task window, etc. 

 To open the Print page, click the File tab and in the navigation pane on the left the Print 

command or use the (Ctrl)+(P) keyboard shortcut. 

 The Print page can be closed using the (Esc) key or the  arrow at the top of the navi-

gation pane. 

Print view (print preview) 

The print preview is placed on the right part of the Print page. If the print job contains sev-

eral pages, you can use the (PgUp) or (PgDown) keys or the arrows at the bottom of the win-

dow  to scroll through the print preview. 

Print button, print options and further settings 

On the Print page, in the area between the navigation pane and the print preview, there are 

several buttons and settings options: 

 Clicking the Print button starts the printout. 

 Via the Printer list box  you select the printer. 

 The Print dialog box is opened by clicking the Print Options button. 

 In the Settings area, you set, for example, Table Style to print the message list or 

Memo Style to print the entire current email message. 

The Print dialog box 

The Print Options button calls up the Print dialog box. Here, you have various further set-

tings options, for example printing only certain pages, number of copies, setting the printer 

properties. Furthermore, you can call up the Page Setup dialog box from here. 

Page Setup dialog box 

In this dialog box, which is called up from the Print dialog box, you can set the format, pa-

per (type, dimensions), page margins and optional headers and footers. 
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